Saga CG
Trade · Podgorica
- Revenue 2025
- 3.45m€
- Profit 2025
- 130,100€
- Employees
- 10
- Public contracts won
- 3.28m€
76 public contracts from 18 buyers since 23 Feb 2021 · 9 with this buyer (266,580€)
Small procurement · Goods
Contract awarded
To Saga CG
Trade · Podgorica
76 public contracts from 18 buyers since 23 Feb 2021 · 9 with this buyer (266,580€)
PARTIJE 1. Partija 1 Procijenjena vrijednost: 4250 EUR USLOVI UČEŠĆA 1. Rok važenja ponude je 60 dana od dana otvaranja ponuda 2. Rok izvršenja ugovora je 60 dana od dana zaključenja Ugovora. 3. Mjesto izvršenja ugovora: objekat Centralne banke Crne Gore ,Buvevar Sv.Petra Cetinjskog br.6, Podgorica 4. Rok plaćanja: do 30 dana nakon isporuke i instalacije uređaja, po dostavljenoj fakturi, koja prije plaćanja mora biti ovjerena od strane odgovornog lica iz Sektora za IT naručioca 5. Način plaćanja virmanski 6. Podaci o ponuđaču: naziv ponuđača, adresa, grad, broj telefona i fax, poštanski broj, email adresa, PIB, kontakt osoba i internet stranica. 7. -Garantni rok: 12 mjeseci od dana potpisivanja zapisnika o primopredaji 8. -Obrazac 2. KRITERIJUMI ZA IZBOR Partija 1: cijena 100 bodova; kvalitet 0 bodova. 1. Cijena TEHNIČKA SPECIFIKACIJA 1. Nabavka NTP uređaja za sinhronizaciju vremena Procesor: 1.33GHz, 1 MB L2 cache, 3 W TDP Operativni sistem: OS based on Linux 4.x LTS kernel Memorija: 2GB DDR3L onboard Flash disk: 4 GB eMMC Flash AC napajanje: 1 napajanje integrisano u uređaj NTP protokoli: NTP v2 (RFC 1119), NTP v3 (RFC 1305), NTP v4 (RFC 5905), SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) Bezbjednosne funkcije: Autentifikacija zasnovana na simetričnim ključevima korišćenjem MD5, SHA-1 ili AES-128-CMAC heš funkcija NTP v4 Autokey (koristi parove privatnog i javnog ključa) NTS enkripcija (RFC 8915) za NTP v4 u unicast klijentskom režimu Performanse Do 15,000 NTP zahtjeva u sekundi Mrežni portovi: Minimalno 2x RJ45 10/100-BASE-T interfejs (Fast Ethernet) sa LED indikatorima statusa veze Mrežni servisi: HTTP(S) za web interfejs i pristup REST API-ju; FTP za pristup log fajlovima i postavljanje ažuriranja firmvera; Telnet i SSH za pristup komandnoj liniji; SNMP za nadzor/monitoring Serijska konzola: 8P8C (kao RJ45) konektor za pristup serijskom terminalu GPS antena konektor: BNC ženski ili Type-N ženski, 50 Ω, 15 V output Dimenzije: 1U / 87.5 HP Tehnička podrška: Besplatna doživotna podrška putem telefona i e-pošte, uključujući ažuriranja firmvera. Uključena dodatna oprema: GPS IF antena/pretvarač za spoljašnju instalaciju, sa montažnim kompletom koji sadrži svu potrebnu opremu za postavljanje antene na stub ili zid, kao i 50 m RG 58 koaksijalnog kabla sa unaprijed montiranim konektorima, koji se isporučuje kao standardni dio opreme. Napojni kablovi za uređaj. Količina: 1 komad 2. Usluga ugradnje i konfiguracije uredjaja Ugradnja i konfiguracija uključuje: - Postavljanje antene na krov objekta, - Sprovođenje kabla do komunikacione sobe, - Povezivanje i konfiguracija uređaja u lokalnoj mreži kupca i omogućavanja funkcije sinhronizacije vremena Količina: 1 komad DOKUMENTI 1. Pregled_postupka_102704.pdf https://cejn.gov.me/api/common/downloadFile/2743614 2. Obavještenje o ishodu postupka jednostavne nabavke.pdf https://cejn.gov.me/api/common/downloadFile/2773484 3. Ugovor dostava.pdf https://cejn.gov.me/api/common/downloadFile/2801769 4. Ugovor.pdf https://cejn.gov.me/api/common/downloadFile/2801770
| Supplier | Contract status | Awarded | VAT | Contract date |
|---|---|---|---|---|
| DRUŠTVO ZA PROMET ROBA I USLUGA "SAGA CG" D.O.O. - PODGORICAPIB 02657597 | Published | €4,157 | €872.97 | 20 Nov 2025 |
0 matched payments
No treasury payments matched yet.
Matching is heuristic, using entity-name normalization and a 24-month payment window. Open the supplier payment history for the full picture.
| Lot | Status | Estimated | Awarded | Contract date |
|---|---|---|---|---|
| Lot 1 | Awarded | — | €4,157 | 20 Nov 2025 |